Bot is down
Incident Report for Megumaid
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 11:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 08:46 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 08:46 UTC
This incident affected: Discord Bot.