Stability issues
Incident Report for Megumaid
Resolved
The issues should be fixed. We will be pushing update soon anyway to be sure.
Posted Jun 28, 2020 - 13:16 UTC
Monitoring
Looks like the stability improved. We will be pushing an update later this day anyway to make sure this won't happen again.
Posted Jun 28, 2020 - 12:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2020 - 07:56 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2020 - 22:12 UTC
This incident affected: Discord Bot.